登录站点

用户名

密码

cisco交换机的优化配置

7已有 1627 次阅读  2012-09-21 10:25   标签交换机  cisco 
平时工作中总结的一些优化配置:
interface GigabitEthernet0/1
switchport access vlan 2
switchport mode access
//switchport host(主机模式) = switchport mode access + switchport portfast(不能做TRUNK口)
<FONT color=#f00000>switchport protected //端口保护,主机之间相互不能访问
storm-control broadcast level 0.01 //广播风暴控制
spanning-tree portfast //端口快速启动,否则要等待生成树收敛,需要大约50秒的时间
spanning-tree bpduguard enable //当有环路时,端口变为err-disable状态,需手动关闭再启用
ip dhcp snooping //全局开启DHCP侦测
interface GigabitEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
ip access-group 110 in //应用到入口方向
ip dhcp snooping trust //信任,即只接受TRUNK口下的DHCP服务
access-list 110 deny tcp any any eq 3389 //禁止远程桌面
分享 举报

发表评论 评论 (5 个评论)

涂鸦板